Support Matrix for Qubole Data Services

 

Technology Supported Versions Comments
     
Hive v0.13.1  
Hadoop v0.20.1-dev, 2.6.0  
Spark v1.4.0 v1.5.0 support by Mid Oct 2015 tentatively. v1.5.0, v1.4.1 and v1.3.1 are supported via node bootstrap function
Presto v0.105  
Pig v0.8, v0.11 (Hadoop2) Higher versions may be used via node bootstrap funtionality - may not be supported
HCatalog Corresponds to Hive Versions  
HBase HBase v1.0.0  Runs on Hadoop2 -  v2.6.0

 

Have more questions? Submit a request

Comments

  • Avatar
    Minesh Patel

    Some updates here as of March 2016

    1) Qubole has support for Hive 1.2
    2) Spark 1.6 support
    3) Pig 15 support (need a bootstrap as of now)

Powered by Zendesk